Você está se perguntando se deve instalar plugins que não foram testadosem sua versão atual do WordPress?

Às vezes, você encontrará o plugin perfeito para o seu site, mas ele não foi testado na versão mais recente do WordPress. Você pode usá-lo sem quebrar seu site?

Neste artigo, discutiremos se você pode ou não instalar plugins com segurança que não foram testados com a versão atual do WordPress.

Conquiste a confiabilidade que seu site WordPress merece!

Confie na Hospedagem WordPress Napoleon para garantir a estabilidade e segurança do seu site. Experimente o melhor serviço disponível agora!

Saiba mais

Como o WordPress obtém as informações de “Plugin não testado”?

Você está se perguntando como o WordPress sabe se um plugin foi testado com sua versão do WordPress ou quem é responsável por testá-lo?

Ao enviar plugins para o diretório de plugins do WordPress , os autores devem incluir um arquivo "readme" junto com seu plugin. Este arquivo é usado pelo WordPress para criar a página que contém detalhes sobre o plugin.

Os autores de plugins são responsáveis ​​por testar seu plugin com a versão mais recente do WordPress e atualizar manualmente o número da versão em seu arquivo leia-me.

Se você estiver vendo a mensagem “Este plugin não foi testado com a versão mais recente do WordPress”, isso significa que o autor do plugin não atualizou o arquivo leia-me (readme) com o número da versão mais recente do WordPress.

Isso não significa necessariamente que o plugin causará erros no WordPress.

Por que os autores de plugins do WordPress não atualizam essas informações?

Às vezes, os autores de plugins não atualizam seus arquivos leia-me, mesmo quando testam seu plugin para funcionar com cada nova versão do WordPress.

Em um mundo ideal, essas informações serão atualizadas sempre que um plugin for testado para ser compatível com a atualização mais recente do WordPress .

No entanto, muitos desenvolvedores geralmente estão ocupados com projetos de desenvolvimento pagos. Como os plugins listados no repositório de plugins do WordPress são gratuitos, há menos incentivo para os desenvolvedores manterem constantemente os plugins e o arquivo leia-me atualizados.

Você deve instalar plugins do WordPress que não foram testados?

A resposta curta é, depende do plugin.

Só porque um autor de plugin não atualizou seu arquivo leia-me não significa que o plugin não foi testado e não funcionará com a versão mais recente do WordPress.

Principalmente depende da funcionalidade do plugin e quão complexo ele é. Por exemplo, existem plugins simples que se conectam diretamente ao núcleo do WordPress e não precisam ser atualizados por anos para funcionar corretamente.

A mensagem “não testado” não diz que o plugin tem problemas ou problemas de segurança. Simplesmente diz que o desenvolvedor não testou recentemente o plugin ou atualizou o arquivo leia-me.

Aqui no ImpérioWP, sugerimos a instalação de plugins que não foram testados com a versão recente do WordPress em determinadas circunstâncias. Testamos minuciosamente o plugin para garantir que funcione como deveria.

Se você está lendo um de nossos tutoriais do WordPress que foi publicado recentemente, isso significa que o plugin é compatível com a versão mais recente do WordPress quando o testamos.

Outra maneira de verificar se você deve instalar o plugin é acessando a página de desenvolvimento do plugin. Isso mostra o quão ativo é o desenvolvedor do plugin.

Conquiste a confiabilidade que seu site WordPress merece!

Confie na Hospedagem WordPress Napoleon para garantir a estabilidade e segurança do seu site. Experimente o melhor serviço disponível agora!

Saiba mais

Basta acessar a página do plugin WordPress e clicar na guia “Desenvolvimento”.

Aqui você pode ver quando o plugin foi atualizado pela última vez e as mudanças e melhorias recentes no plugin na seção “Changelog” ou ‘Registro de alterações”.

Se o desenvolvedor estiver atualizando ativamente o plugin, isso geralmente significa que o plugin é de alta qualidade e seguro para uso em seu site WordPress.

Por outro lado, se um plugin não for atualizado em mais de dois anos, isso geralmente significa que o plugin foi abandonado. Nesse caso, você não deve instalar o plugin, pois o desenvolvedor não o está mantendo ativamente.

Você também pode clicar na guia “Avaliações” para ver outras opiniões e reclamações sobre incompatibilidade.

Se os comentários são recentes e cinco estrelas, é seguro assumir que você pode usar o plugin em seu site.

Finalmente, você pode testar o plugin em uma instalação local do WordPress. Isso permite que você veja se há algum problema ou conflito sem afetar seu site principal.

Esperamos que este artigo tenha ajudado você a saber se deve instalar plugins que não foram testados com sua versão do WordPress. Você também pode querer ver nossas escolhas dos melhores serviços de e-mail marketing para pequenas empresas e nossa comparação da diferença entre nome de domínio e hospedagem de site .

Para usuários do Império WP, o Napoleon oferece CPU dedicados, cPanel, Contas de E-mails Ilimitadas, Temas Premium para WordPress, Licenças Pro do Elementor e Divi Builder, certificados SSL gratuitos, Backup gratuito, CDN grátis. Clique Aqui!

Deixe uma resposta

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.